Перейти к содержимому
limpopo20

Частые проблемы с установкой патчей

Recommended Posts

ВНИМАНИЕ!!! Если во время установки патча выбивает ошибку, значит:
1. У Вас установлен "кривой" репак. Патчи ставятся только на оригинальную сборку игры, в которой НЕТ пользовательских изменений и в которой репакер не ковырялся своими руками. Т.е. игра должна быть аналогичной по Hash-у с той, которая продается в стиме. 
2. Вы пытаетесь установить патч не на ту версию игры. Все наши патчи переходящие и ставятся только строго по очередности. Внимательно смотрите какой патч и на какую версию вы устанавливаете!

Аcпирин для версии 1.5.20:

codex.rar

Файлы необходимые для корректного обновления:

 

Файл локализации для патча 1.5.10-1.5.11:

Russian.txt

Файл локализации для патча 1.5.11-1.5.12: 

Russian.txt

Ini файл таблетки для патча 1.5.11-1.5.12:

ALI213.ini

Файл локализации для патча 1.5.12-1.5.12HF1:

Russian.txt

Файл локализации для патча 1.5.12hf1-1.5.13HF1:

Russian.txt

Файл локализации для патча 1.5.13HF1-1.5.13HF2:

Russian.txt

Файл локализации для патча 1.5.13HF2-1.5.14:

Russian.txt

Ini файл таблетки для патча 1.5.13HF2-1.5.14:

ALI213.ini

Файл локализации для патча 1.5.15HF1-1.5.16:

Russian.txt

Файл локализации для патча 1.5.16HF2-1.5.17:

Russian.txt

Файл локализации для патча 1.5.19-1.5.20:

Russian.txt

Файл локализации для патча 1.5.20hf1-1.5.21:

Russian.txt

Файл локализации для патча 1.5.21hf1-1.5.22 (beta8):

Russian.txt

Файл локализации для патча 1.5.23hf1-1.5.24:

Russian.txt

ini файл для патча 1.5.23hf1-1.5.24:

steam_emu.ini

Файл локализации для патча 1.5.23hf1-1.5.25:

Russian.txt

Файл локализации для патча 1.5.26Beta-1.5.25.1:

Russian.txt

  • Благодарность 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

×
×
  • Создать...