D1mkoc9n

Проблемы с вебкой в OBS Studio

В теме 6 сообщений

Проблема в том что ОБС классическая вебку видит и все даже норм, а вот в ОБС студио проблема в том что он вебку видит, но место видео я вижу серый экран, может кто что то по советует?

 

 

 

Без и2мени-2.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  1. Строка FPS - установи FPS в котором пускаешь трансляцию (30 рекомендуемо)
  2. Формат видео - аналогично необходимо указать. 
  3. Разрешение - укажи его так же (1280 x 720 будет предостаточно)

Попробуй выполнить это, потом отпишись. 

  • Благодарность 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость VANKOR

Та же бойда братцы, что я только там не менял! в одной сцене вебка есть, в другой не робит.. ума не приложу что с ней делать.. хотя настройки как в рабочей вебке на сцене другой. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо:))) проблема была в разрешение всего то...

  • Благодарность 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость VANKOR

Вот чудо форум! честно! только сюда написал, на другой сцене вебка заработала!!! Я в шоке! :ABON:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, VANKOR сказал:

Вот чудо форум! честно! только сюда написал, на другой сцене вебка заработала!!! Я в шоке! :ABON:

Бесплатно и без СМС)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Guest
Эта тема закрыта для публикации ответов.